[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [leafnode-list] Fetching - problem



----- Original Message -----
From: "Matthias Andree" <matthias.andree@xxxxxx>
To: <leafnode-list@xxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Sent: Monday, January 27, 2003 7:48 PM
Subject: Re: [leafnode-list] Fetching - problem


> [resend, original went to Lukasz only]
>
> On Mon, 27 Jan 2003, Lukasz Rzanek wrote:
[snip]
> > leafnode-1.9.18-1
> > That's the last one avaible for RedHat in RPM.
>
> Leafnode-1.9.18 is unsupported, I'm not regularly debugging leafnode
> versions before 1.9.32. I will to that if I suspect the bug is still
> present in newer versions, but chances are this one has been fixed in
> the meanwhile.
>
> Please download 1.9.32.rel or 1.9.33.devel3 and run rpm -tb
> leafnode-1.9.32.rel.tar.bz2 (or 1.9.33.devel3.tar.bz2) on the tarball,
> this should give you a RPM, watch the last few RPM lines of output to
> figure where RPM places it.


FYI-
The preferred method in Redhat is now "rpmbuild", so "rpmbuild -tb
leafnode-1.9.32.rel.tar.bz2"
RH usually puts binary RPMs in "/usr/src/redhat/RPMS/i386".

Lukasz, if you don't have the devel stuff installed, and depending on what
version of RH you are running I can send you (or let you download) a binary
RPM for a newer version.

--
William Hooper

Twisted mind? No, just bent in several strategic places.

-- 
leafnode-list@xxxxxxxxxxxxxxxxxxxxxxxxxxxx -- mailing list for leafnode
To unsubscribe, send mail with "unsubscribe" in the subject to the list