[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [leafnode-list] Problems with leafnode



On Sunday 27 April 2003 5:14 pm, you wrote:
> On Sunday 27 April 2003 15:07, Matthias Andree wrote:
> > Peter James <petefjames@xxxxxxxxxxx> writes:
> > > On Sunday 27 April 2003 10:52, Matthias Andree wrote:
> > >> Try telnetting to your own computer. telnet 127.0.0.1 119 should work
> > >> and shouldn't talk anything about authentication. If that works, try
> > >> telnet localhost 119, then try "telnet host.name.as.in.knode 119".
> > >> Also see http://mandree.home.pages.de/leafnode/README-FQDN.html
> > >
> > > Tried the above and all failed.  Downloaded the web page which is the
> > > same, I think as README-FQDN in the leafnode installation.  Still no
> > > wiser.  I installed leafnode under Suse 7.3 last year, with no problem.
> > > Sorry to be so stupid, but I feel I'm beating my head against a wall on
> > > this.
> >
> > Can you telnet 127.0.0.1 119 and see a leafnode greeting banner? (Type
> > QUIT and press enter to get out of leafnode if you get the banner).
>
> No.  JUst the error message "Connection refused"

Try either rebooting (If your lazy) or restarting xinetd. I strugled for ages 
with an air of obnoxiousness thinking I know how to get this to work, until I 
released i forgot to restart xinetd



-- 

Phil Deane
http://www.MiracleExpress.force9.co.uk

-- 
leafnode-list@xxxxxxxxxxxxxxxxxxxxxxxxxxxx -- mailing list for leafnode
To unsubscribe, send mail with "unsubscribe" in the subject to the list